Author Topic: Fh 0.7  (Read 715 times)

Offline Pippo Franchino

  • Newbie
  • *
  • Posts: 14
    • View Profile
Fh 0.7
« on: 09-05-2009, 22:05:36 »
Hi everyone

I'm new here but I already know that forgotten hope it's a fantastc mod.
I've installed it in bf1942 but i had also bf1942 road to rome installed.
I can't enter in any server because  there is an error  like"Uncorrect version" or "impossible enter in server"..
What i can do?

I have just installed Fh 0.7 version....

edit:I have 1.6 version of bf1942
« Last Edit: 09-05-2009, 22:05:29 by Pippo Franchino »

Offline Sir Apple

  • Jr. Member
  • **
  • Posts: 595
  • game artist
    • View Profile
Re: Fh 0.7
« Reply #1 on: 09-05-2009, 23:05:43 »
You need to get version 1.61b patch as well.

I think thats what its called, someone else may have to re-asure this.

Offline Slayer

  • Freeze Veteran
  • FH-Betatester
  • ***
  • Posts: 4.075
    • View Profile
Re: Fh 0.7
« Reply #2 on: 10-05-2009, 01:05:44 »
Yup, 1.61b you need as well.

Offline Pippo Franchino

  • Newbie
  • *
  • Posts: 14
    • View Profile
Re: Fh 0.7
« Reply #3 on: 10-05-2009, 12:05:39 »
Thank you very much ,now i can play!

I've only another question...What are the maps where  can i use italian troops?

Offline fh_spitfire

  • Developer
  • ******
  • Posts: 421
  • FHer since 0.6 | aka spitfire05
    • View Profile
Re: Fh 0.7
« Reply #4 on: 10-05-2009, 12:05:35 »
Tobruk is the only one I can think of atm.