Author Topic: Just reinstalled BF2, need help installing FH2  (Read 739 times)

Offline Skillzero

  • Newbie
  • *
  • Posts: 3
    • View Profile
Just reinstalled BF2, need help installing FH2
« on: 27-04-2009, 10:04:00 »
Hey I just reinstalled bf2 for like the 50th time lol... I patched to 1.4.1 (or whatever the most recent was, it wasn't 1.5).

I downloaded this mod loaded it up but I have a problem whenever I try to install it I specify the BF2 folder, I get an error "Patch failed the root directory doesn't exist" .. I have also tried specifying the mod to install itself in the mods folder.. same thing happens.. It errors out at 100% loaded.

What should I do?





Offline Ionizer

  • Full Member
  • ***
  • Posts: 1.524
  • Carrier of Squirrel Flu
    • View Profile
Re: Just reinstalled BF2, need help installing FH2
« Reply #1 on: 27-04-2009, 10:04:54 »
I'm not entirely sure, but from what I can see from that screenshot and error message, it seems like you might be trying to install the 2.1=>2.15 patch.  If it is your first time installing FH2, you need the FH2 2.15 Full Install, not the incremental patch.

On this page, try downloading one of the "Full Download" files.  If you used the torrent, download the first one on that page.  The password for the .rar you get from the torrent is >>important-=-read-=-the-ReAdMe<<  You shouldn't need a password if you download it directly from one of the other links.

Hope you get it up and running soon.  I'm sure you'll have lots of fun with us on the battlefield.
« Last Edit: 27-04-2009, 10:04:54 by Ionizer »
 

Offline Fuchs

  • No lollygagging
  • FH-Betatester
  • ***
  • Posts: 6.654
  • Traction Wars Propaganda Officer
    • View Profile
    • Traction Wars - WWII Free to Play Game
Re: Just reinstalled BF2, need help installing FH2
« Reply #2 on: 27-04-2009, 10:04:51 »
Note there is patch 1.4 and 1.41, double check that. You can still have the wrong one.
"Force answers force, war breeds war, and death only brings death.
To break this vicious circle one must do more than act without thought or doubt."

Offline Skillzero

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Just reinstalled BF2, need help installing FH2
« Reply #3 on: 27-04-2009, 10:04:16 »
I'm not entirely sure, but from what I can see from that screenshot and error message, it seems like you might be trying to install the 2.1=>2.15 patch.  If it is your first time installing FH2, you need the FH2 2.15 Full Install, not the incremental patch.

On this page, try downloading one of the "Full Download" files.  If you used the torrent, download the first one on that page.  The password for the .rar you get from the torrent is >>important-=-read-=-the-ReAdMe<<  You shouldn't need a password if you download it directly from one of the other links.

Hope you get it up and running soon.  I'm sure you'll have lots of fun with us on the battlefield.

I am pretty sure I downloaded the full files but I will try again.

And yeah, I was actually really looking for a WW2 type of game. I have been playing bf2 for 4 years and needed a change from Project Reality and vanilla... This way.. I can do it and have the great graphics of bf2 with the setting of bf1942. I will reply again if it doesn't work.


Edit: I just checked my firefox downloads.. I do in fact have 1.4.1.. but I downloaded the 2.0 to 2.1 patch :P


« Last Edit: 27-04-2009, 10:04:16 by Skillzero »

Offline Admiral Donutz

  • Global Moderator
  • *****
  • Posts: 901
  • Betatester
    • View Profile
Re: Just reinstalled BF2, need help installing FH2
« Reply #4 on: 27-04-2009, 10:04:55 »
Thread moved from General Discussion to Help / Support forum.

Though I guess you figured out the problem now. ;)