Author Topic: Different shader issue? Or just another issue...? I don't know.  (Read 1088 times)

Offline Twonkle

  • Jr. Member
  • **
  • Posts: 136
  • Leave Britney alone!
    • View Profile
SO! The last coup- of times that I've been playing the Forgotten Hope 2 mod i stumble up on these texture errors. (Happens everytime play) One is on those "Tank/vehicle cover things" and the other one is on the sandbags textures, just some of them toh... The sandbags issue isn't that annoying but i believe it has something with this bug to do... anyone knows what the problem might be?
Screen:

Dont mind the text problem, its fixed


Running the game on max settings, I got 0 computer lag or something like that and it's been normal before.
« Last Edit: 02-04-2009, 15:04:33 by Twonkle »

// aka [F|H]Strilo on pubbie servers.

Offline DLFReporter

  • FH-Betatester
  • ***
  • Posts: 4.727
  • Betatesting FH2 makes me edgy...
    • View Profile
It looks familiar, what graphics card are you running? Looks like a known Nvidia driver bug.
Gravity is a habit that is hard to shake off

Offline Zrix

  • Jr. Member
  • **
  • Posts: 588
  • Reputation: 1337
    • View Profile
Try clearing the cache. You can do if from the FH2 Toolbox.


Offline Apo-TTCC

  • Jr. Member
  • **
  • Posts: 53
  • FH2 Betatester
    • View Profile
Usually this can be solved by deleting the shadercache. There are 2 ways to do that.

1. FH2 Toolbox > Tools > Delete Graphic Cache

2. go to C:\...\My Documents\Battlefield 2\mods\bf2\cache > delete all subfolders
and here C:\...\My Documents\Battlefield 2\mods\fh2\cache > delete all subfolders

The subfolders are named like this: {D7B71E3E-4540-11CF-2255-390303C2CB35}_2965_3
ß

Offline Twonkle

  • Jr. Member
  • **
  • Posts: 136
  • Leave Britney alone!
    • View Profile
Thanks you all, ill try this.


Yepp it sorted it out, thanks alot!
« Last Edit: 02-04-2009, 23:04:18 by Twonkle »

// aka [F|H]Strilo on pubbie servers.