Author Topic: AudioSettings.setEnglishOnlyVoices 0 No way to set it to 1  (Read 78 times)

Offline |30+|Air

  • Newbie
  • *
  • Posts: 44
    • View Profile
Unable to turn off background german voices on the new update.  Tried options checked boxed.  Each time game restarts box is unchecked.  Tried setting the background % on the startup options to 0.  Does not help.  Thanks for assist.
« Last Edit: 16-05-2020, 03:05:45 by |30+|Air »

Offline Seth_Soldier

  • Developer
  • ******
  • Posts: 2.044
  • "Mort aux cons !"
    • View Profile
Re: Background voices in new update
« Reply #1 on: 15-05-2020, 19:05:10 »
Is your audio settings set at high ?
You can check your settings directly in the fh2 launcher

You can check our discord for more active support
https://discord.gg/hU878P4
#troubleshoot: common problem
#tech-support: ask questions

Offline |30+|Air

  • Newbie
  • *
  • Posts: 44
    • View Profile
Re: Background voices in new update
« Reply #2 on: 15-05-2020, 20:05:28 »
Yes audio set to high.  I must go to options audio and put an X in the English only Vo box I start the game.  The new startup software is unchecking this box each time the program starts.
« Last Edit: 15-05-2020, 20:05:44 by |30+|Air »

Offline |30+|Air

  • Newbie
  • *
  • Posts: 44
    • View Profile
Re: Background voices in new update
« Reply #3 on: 15-05-2020, 20:05:31 »
The startup program is setting the AudioSettings.setEnglishOnlyVoices 0 value to Zero.  When you go into the program options and audio and check the english only vocies and save it will change the value to 1 until the next time the start up is run then it changes the setting back to 0.