Author Topic: MG42 mounted on vehicles  (Read 386 times)

Offline blander

  • Jr. Member
  • **
  • Posts: 229
    • View Profile
MG42 mounted on vehicles
« on: 30-10-2018, 05:10:28 »
Hi, since the new patch is out the MG42´s mounted on vehicles like Panther G and halftrack in Ogledow don´t work properly when you press right mouse button. Besides of zooming-in the gun fires an almost silent single shot.

Offline Stubbfan

  • Developer
  • ******
  • Posts: 503
    • View Profile
Re: MG42 mounted on vehicles
« Reply #1 on: 30-10-2018, 11:10:53 »
We are aware of the problem. But as far as we know it's been like that since 2.53. Although it's just now that we received multiple reports about the issue.

Offline FiveStars

  • Newbie
  • *
  • Posts: 34
    • View Profile
Re: MG42 mounted on vehicles
« Reply #2 on: 30-10-2018, 12:10:00 »
Maybe try pressing X?

Offline blander

  • Jr. Member
  • **
  • Posts: 229
    • View Profile
Re: MG42 mounted on vehicles
« Reply #3 on: 31-10-2018, 02:10:14 »
I don´t remember if pressing only X makes it work, I think it´s the same as using the mouse. I´ve used the MG42 on vehicles just fine before, it only happened with the new patch.

Offline United_Stealth

  • Newbie
  • *
  • Posts: 13
    • View Profile
Re: MG42 mounted on vehicles
« Reply #4 on: 15-02-2019, 23:02:50 »
Issue is still present. It also works on stationary mg42's.
It can fire full auto with right mouse button. It still zooms in/out normally and gun works fine. It just keeps firing when pressing right mouse button.
Noticed it today.

Offline jan_kurator

  • FH-Betatester
  • ***
  • Posts: 2.392
  • Magnificent Mustard
    • View Profile
Re: MG42 mounted on vehicles
« Reply #5 on: 16-02-2019, 01:02:51 »
we already know what the cause of this bug, hopefully there will be a small fix released soon to get rid of this issue ;)