Author Topic: Studienka [COOP] : Took a Long Time To Load and Other Bot Issues  (Read 215 times)

Offline SkinnyReese

  • Newbie
  • *
  • Posts: 2
    • View Profile
Hello, there. I'm a player who usually plays in Offline/COOP mode because of the lack of internet connection. I usually tested maps one by one to make sure that it has a good experience for me and my friends to play. This is my first topic, and I thought the tracker thing is too confusing so i just jumped to create a new topic after reading the rules.

So, first thing first. I just updated my FH2 client today from 2.53 to 2.54. I want to look around for new addition on COOP. Been waiting for the Lenino update because i miss the COOP Experience on EF maps since the last 2.52 mod (And sadly it was discontinued for the next update. Don't wanna' risk my game to catch bugs because of it. Sorry...) Then when i read the Changelog i found that the devs is giving a layout for Studienka too. I felt excited.

First, i tried the Lenino COOP 64 Layout. It runs great and the bots is doing what they have to do. But the problem starts when I run the Studienka COOP 64 Layout. It loads sooo slow. Probably around 15 to 20 minutes where usually the COOP maps I played before only goes around 2 to 5 min. And finally when i played it, some of the tanks that been used by the bots are not going to the flag. Both in the roads and near the tents. They just waving their turrets, but not moving forward. I think there's something unprepared for this or just another glitch. Is there any heads up in this trouble?

Thank you in advance.

Laptop : Lenovo Z480
Processor : Intel Core i7-3632QM CPU 2.20 Ghz
RAM : 4 GB
VGA : Nvidia Geforce 640M

Offline SkinnyReese

  • Newbie
  • *
  • Posts: 2
    • View Profile
UPDATE: Studienka [COOP] Other Bugs I've Found Out
« Reply #1 on: 23-11-2018, 10:11:04 »
Hi again. I'm back with some other bug reports.

Before I start, the problem about a long time to load was actually a hardware problem. It happens in other maps too sometimes. But now it's fixed. The trouble did happened in another mod I owned too.

So, I found out that in Map select, there's a little slow respond when picking this map, and when I play the game, the layout bug still occur even in the 32 player version. Plus, the aiming had somekind of lag between hip-fire and ironsight/scoping. And, I don't know whether it's because of my hardware or the game. The FPS drops a bit into 15-20 frame per second. When I used other maps, mostly if it's dropped, they didn't happen as low as that.

Thanks in advance. I enjoyed SP so much. So  I hope that there's any help for this trouble.