Author Topic: "^" Symbol missing from new font  (Read 434 times)

Offline Elfen

  • Newbie
  • *
  • Posts: 7
    • View Profile
"^" Symbol missing from new font
« on: 25-10-2018, 19:10:20 »
^ :D

Offline fat-randy

  • Newbie
  • *
  • Posts: 20
    • View Profile
    • www.fat-randy.de
Re: "^" Symbol missing from new font
« Reply #1 on: 26-10-2018, 08:10:58 »
Hi,

there are some changes on german keyboard. e.g. i'm pressing "?" and it comes "_" (ingame chat). Can I change this by some config settings?
Thanks in advance.

Offline radiosmersh

  • FH-Betatester
  • ***
  • Posts: 193
    • View Profile
Re: "^" Symbol missing from new font
« Reply #2 on: 26-10-2018, 17:10:54 »
^ :D
Sorry, I must have missed it when generating the new fonts.

Hi,

there are some changes on german keyboard. e.g. i'm pressing "?" and it comes "_" (ingame chat). Can I change this by some config settings?
Thanks in advance.
Did you install the game with an unofficial standalone or set the language from Options in launcher? The thing is that the first sets only English locale in the registry (shame on me), while the latter doesn't change it all. Long story short, you most likely have German language and English locale set in the registry. Here is a quick fix I made to switch it to the German locale: https://www.dropbox.com/s/1mkd3l3nzlbs0c5/Locale_fix.reg
Sry for the inconveniences

Offline Mayhemic.MAD

  • Developer
  • ******
  • Posts: 861
    • View Profile
Re: "^" Symbol missing from new font
« Reply #3 on: 27-10-2018, 12:10:03 »
Hi,

there are some changes on german keyboard. e.g. i'm pressing "?" and it comes "_" (ingame chat). Can I change this by some config settings?
Thanks in advance.

Could it be that your keyboard in windows was set to US layout? I tried changing the locale in registry to all sorts of things and it always used my German keyboard correct. Only after I changed to US layout in windows, I saw your problems.
Der Motor des Panzers ist ebenso seine Waffe wie die Kanone.
Heinz Guderian

--- Donate for the biggest BattleField Mod Supporter!! ---

Offline fat-randy

  • Newbie
  • *
  • Posts: 20
    • View Profile
    • www.fat-randy.de
Re: "^" Symbol missing from new font
« Reply #4 on: 28-10-2018, 11:10:01 »
I installed the reg-file. Now it works. Thanks.