Author Topic: Problem with Patch 1.5  (Read 119 times)

Offline IPLAYFH2

  • Newbie
  • *
  • Posts: 6
    • View Profile
Problem with Patch 1.5
« on: 23-05-2018, 16:05:38 »
Hey Guys,
              I am new around here but i have played Forgotten Hope for Battlefield 1942. I have recently installed BF2 as i saw it in a GAME shop for 10 pound. i put in my disc installed BF 2 and everything runs fine. Earlier today i tried to install Forgotten Hope 2, Everything worked fine until i loaded up FH2, just as i thought i was going into the application, itt said it could not run the application because of HovintHFX. I researched a bit more and stupidly enough i did not see FH2 only works on patch 1.41 and patch 5. So i downloaded patch 5, and went to install the patch, it said that i already had a new version installed, i looked into it a bit more and found out some people were downloading patch 1.41 then installing patch 5. I tried this and it still said i already have a newer version installed? Anyone know how to fix this?

Offline jan_kurator

  • FH-Betatester
  • ***
  • Posts: 2.206
  • Magnificent Mustard
    • View Profile
Re: Problem with Patch 1.5
« Reply #1 on: 23-05-2018, 17:05:13 »
Reinstall the game and apply patches in correct order: 1.41 and then 1.5

Offline IPLAYFH2

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: Problem with Patch 1.5
« Reply #2 on: 23-05-2018, 17:05:16 »
Hi thanks,
i will try although to play battlefield 2 i didn't have to install any patches?

Offline Enrik01

  • Newbie
  • *
  • Posts: 18
    • View Profile
Re: Problem with Patch 1.5
« Reply #3 on: 23-05-2018, 18:05:28 »
BF2 and FH2 are two different "games". You canĀ“t run FH2 on lower patch than 1.5 however BF2 is base game which you can run on any patch. Remember. FH2 is only mod.

Offline IPLAYFH2

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: Problem with Patch 1.5
« Reply #4 on: 25-05-2018, 17:05:00 »
Worked perfect thanks!