Author Topic: How to Enable/Disable depth of field effect when aiming?  (Read 91 times)

Offline fighterpil

  • Jr. Member
  • **
  • Posts: 59
    • View Profile
FH2 Community,

I updated my FH2 to version 2.52 a few days ago, and the first time that I launched it and joined a game, the depth of field effect was present whenever I aimed, but now it does not do that anymore for some reason. Does anybody have any idea why? Also, is there a way to enable/disable this effect? Please post your solutions in the comments below. Thanks,

-fighterpil

Offline fighterpil

  • Jr. Member
  • **
  • Posts: 59
    • View Profile
Re: How to Enable/Disable depth of field effect when aiming?
« Reply #1 on: 18-08-2017, 13:08:00 »
I just discovered that this effect works when I log in with my offline account (defaultPlayer), but not with my online account. Does anyone know why?

Offline Slayer

  • Freeze Veteran
  • FH-Betatester
  • ***
  • Posts: 3.792
    • View Profile
Re: How to Enable/Disable depth of field effect when aiming?
« Reply #2 on: 18-08-2017, 13:08:02 »
How are you updating?

Offline fighterpil

  • Jr. Member
  • **
  • Posts: 59
    • View Profile
Re: How to Enable/Disable depth of field effect when aiming?
« Reply #3 on: 18-08-2017, 13:08:13 »
The last time I updated, which was to v2.52, I used the installer. Why? Does it make a difference?

Offline fighterpil

  • Jr. Member
  • **
  • Posts: 59
    • View Profile
Re: How to Enable/Disable depth of field effect when aiming?
« Reply #4 on: 26-08-2017, 15:08:13 »
For some reason, this effect is working for me now.