Author Topic: FH2 doesn't start anymore :'(  (Read 309 times)

Offline Sgt.Collins

  • Jr. Member
  • **
  • Posts: 70
    • View Profile
FH2 doesn't start anymore :'(
« on: 14-05-2016, 19:05:33 »
Hi everyone!

Last month i was in a camping because of my work and I had 10A of electricity on my emplacment.

I tried to play FH2, the game started but the game was very very laggy due to battery saving  settings, I tried eveything (modifying battery saving settings, Nvidia graphic profile) that was usely the roots of my problems with lags.

That didin't work so I tried playing others games (COH europe at war) and it worked properly.

I didn't play FH2 during the rest of my stay over there.

I came back last week and my game was still laggy... I checked the Nvidia grahic profile and it was on Intel Graphic 4000 and not my GTX660M. I fixed that and I checked the battery saving settings to "Max performance" but now my game doesn't start at all!!

I open the laucnher, wlick play, and the screen turns black and that stay forever like that... no error message, Nothing.

Please help me!

My spec: Win10 x64
4GB RAM
GTX 660M
(MSI GE70)

Offline Slayer

  • Freeze Veteran
  • FH-Betatester
  • ***
  • Posts: 4.081
    • View Profile
Re: FH2 doesn't start anymore :'(
« Reply #1 on: 14-05-2016, 21:05:42 »
Hi Sgt. Collins,

Several people before you have struggled with black screens. When you do a search for "black screen" in the Help forums, you will find many threads, like this one for example:

http://fhpubforum.warumdarum.de/index.php?topic=20226.0

Maybe it solves your problem too? If you can't find a solution, please try to launch the game in Windowed Mode and post the error message here.