Author Topic: [FH1] Campaign problem  (Read 268 times)

Offline oddball_the_maggot

  • Jr. Member
  • **
  • Posts: 96
    • View Profile
[FH1] Campaign problem
« on: 11-06-2012, 15:06:56 »
Hello.
Yes, i am an idiot... Playing FH1 at theese days  8) But i was to young to play it when it was popular so ill try it out now, for all the fun :)

Anyway, when trying to load Campaign i get a CTD when loading the map, and i tried to reinstall and apply patches, but it doesnt work... Any other solutions?

Offline LuckyOne

  • Hero Member
  • ****
  • Posts: 2.712
  • Purple Heart Collector
    • View Profile
Re: [FH1] Campaign problem
« Reply #1 on: 11-06-2012, 15:06:44 »
What OS do you use? Do you run FH in compatibility mode? Anyway the devs barely support FH 1 nowadays so it might be better to seek for a solution on the Pixel Fighter Community (the last active FH community) Forum: http://www.pixel-fighter.com/
This sentence is intentionally left unfinished...

Offline oddball_the_maggot

  • Jr. Member
  • **
  • Posts: 96
    • View Profile
Re: [FH1] Campaign problem
« Reply #2 on: 11-06-2012, 15:06:25 »
Alright,ill check that site out then :)

I am using Windows 7 Professional, and tried with all kinds of W-versions... No change at all :/

Offline Easy Eight

  • Jr. Member
  • **
  • Posts: 116
    • View Profile
Re: [FH1] Campaign problem
« Reply #3 on: 12-06-2012, 12:06:14 »
Did you try to run it with Win98/Me mode? Also run it with admin rights and close all other programs (browser, e-mail) before you start the game. The campaign is a bit buggy iirc, it didn't go any further after 5 or 6 maps for me. It's better to just use the Coop mode and load the maps individually.