Author Topic: Website  (Read 1803 times)

Offline Eat Uranium

  • Tea Drinker
  • Global Moderator
  • *****
  • Posts: 4.512
  • Today's news will contain [REDACTED]
    • View Profile
    • FH2 Music
Website
« on: 30-03-2009, 18:03:41 »
Not a bug in the mod, but I couldn't think of a better place to put this.

Some of the entrys in the 'Info' section have changed during the transfer.  Some images are missing, others don't link to their renders and some names have random letters in e.g. 'Typ 82 Kübelwagen'.  It mostly effects the German entries.

Offline Fuchs

  • No lollygagging
  • FH-Betatester
  • ***
  • Posts: 6.654
  • Traction Wars Propaganda Officer
    • View Profile
    • Traction Wars - WWII Free to Play Game
Re: Website
« Reply #1 on: 30-03-2009, 19:03:44 »
The strange thing what happens with -Ü- is a wide problem on all the websites. Don't know how thats caused though.
"Force answers force, war breeds war, and death only brings death.
To break this vicious circle one must do more than act without thought or doubt."

Offline fh_spitfire

  • Developer
  • ******
  • Posts: 421
  • FHer since 0.6 | aka spitfire05
    • View Profile
Re: Website
« Reply #2 on: 30-03-2009, 19:03:25 »
It's code page problem. Change to UTF-8 and it will be ok.

(Job for admins is set proper code in database ;) )

Offline Eat Uranium

  • Tea Drinker
  • Global Moderator
  • *****
  • Posts: 4.512
  • Today's news will contain [REDACTED]
    • View Profile
    • FH2 Music
Re: Website
« Reply #3 on: 30-03-2009, 19:03:47 »
It's code page problem. Change to UTF-8 and it will be ok.
I am on UTF-8

Offline fh_spitfire

  • Developer
  • ******
  • Posts: 421
  • FHer since 0.6 | aka spitfire05
    • View Profile
Re: Website
« Reply #4 on: 30-03-2009, 19:03:27 »
Yeah now I noticed that UTF-8 fixed the kubel for me but bugged the ">" ....
« Last Edit: 30-03-2009, 19:03:13 by spitfire05 »

Offline >TDP<Sander

  • Newbie
  • *
  • Posts: 27
    • View Profile
    • The Damed Priests
Re: Website
« Reply #5 on: 31-03-2009, 21:03:54 »
Just another bug I noticed:

The whole bottom row of buttons at left side of the main-website is linked wrong.

Clicking Forum = Teamspeak-template
Clicking IRC = Forum
etc....

Cheers

Offline Lightning

  • Dreamcrusher
  • *****
  • Posts: 1.517
  • FH2 Dev
    • View Profile
Re: Website
« Reply #6 on: 31-03-2009, 22:03:05 »
Just another bug I noticed:

The whole bottom row of buttons at left side of the main-website is linked wrong.

Clicking Forum = Teamspeak-template
Clicking IRC = Forum
etc....

Cheers
For me, this works just fine.

Offline Zrix

  • Jr. Member
  • **
  • Posts: 588
  • Reputation: 1337
    • View Profile
Re: Website
« Reply #7 on: 31-03-2009, 22:03:57 »
Just another bug I noticed:

The whole bottom row of buttons at left side of the main-website is linked wrong.

Clicking Forum = Teamspeak-template
Clicking IRC = Forum
etc....

Cheers
For me, this works just fine.
X2


Offline >TDP<Sander

  • Newbie
  • *
  • Posts: 27
    • View Profile
    • The Damed Priests
Re: Website
« Reply #8 on: 31-03-2009, 23:03:12 »
For me, this works just fine.

I already told Toddel and it seems he already fixed it  ;)
« Last Edit: 01-04-2009, 11:04:48 by >TDP<Sander »

Offline Niebler

  • Jr. Member
  • **
  • Posts: 53
    • View Profile
    • 130th Panzer Lehr Division
Re: Website
« Reply #9 on: 01-04-2009, 08:04:29 »
This as well
http://forgottenhope.warumdarum.de/main.php?module=media&area=screenshots&show=265&lang=english

The images aren't loading, probably just a link error
Sig editted (oversize)