Author Topic: error installing 2.3  (Read 566 times)

Offline naoko

  • Jr. Member
  • **
  • Posts: 100
    • View Profile
error installing 2.3
« on: 03-12-2010, 00:12:06 »
i was already patch bf2 to be 1.5 and still have error during patch fh2 2.3
see this :
1. first error


2. second error note
06:32:31: Failing with 'Failed' because: hash_file: required file 'E:\EA GAMES\Battlefield 2\mods\fh2\mods\fh2\objects_statics_server.zip' not found.
06:32:31: Patch suitability verification failed: Failed

Offline naoko

  • Jr. Member
  • **
  • Posts: 100
    • View Profile
Re: error installing 2.3
« Reply #1 on: 03-12-2010, 03:12:26 »
so it's remove to here ;D

Offline DLFReporter

  • FH-Betatester
  • ***
  • Posts: 4.727
  • Betatesting FH2 makes me edgy...
    • View Profile
Re: error installing 2.3
« Reply #2 on: 03-12-2010, 10:12:28 »
could it be that you used the incremental patch without having 2.25 installed on your PC?
Gravity is a habit that is hard to shake off

Offline naoko

  • Jr. Member
  • **
  • Posts: 100
    • View Profile
Re: error installing 2.3
« Reply #3 on: 03-12-2010, 10:12:31 »
you mean fh2 patch 2.25?

Offline DLFReporter

  • FH-Betatester
  • ***
  • Posts: 4.727
  • Betatesting FH2 makes me edgy...
    • View Profile
Re: error installing 2.3
« Reply #4 on: 03-12-2010, 11:12:59 »
Yes.
How big was the patch which you downloaded?
Gravity is a habit that is hard to shake off

Offline Zoologic

  • Masterspammer
  • ****
  • Posts: 4.141
  • In FH Since 0.67
    • View Profile
Re: error installing 2.3
« Reply #5 on: 04-12-2010, 16:12:25 »
You have to have at least version 2.26 to patch it to 2.3 directly. And it has to be clean and unmodified. Some people installed SP modifications (just like me), which is not supported by the devs. The patcher seems to unable to recognize the modified package.

Re-install BF2 v1.5, and re-install FH2 to patch 2.26 (clean) and patch it to 2.3, shouldn't be problematical anymore.

Otherwise, download the full version of 2.3.

Pake torrent kan? Ditinggal tidur aja. Daripada pake incremental gak patch beres2 ;)
« Last Edit: 04-12-2010, 16:12:31 by ZooMotorpool »

Offline DLFReporter

  • FH-Betatester
  • ***
  • Posts: 4.727
  • Betatesting FH2 makes me edgy...
    • View Profile
Re: error installing 2.3
« Reply #6 on: 04-12-2010, 18:12:58 »
Sorry of course zoo is right. 2.26 was the last version before 2.3. My bad.
Gravity is a habit that is hard to shake off

Offline naoko

  • Jr. Member
  • **
  • Posts: 100
    • View Profile
Re: error installing 2.3
« Reply #7 on: 06-12-2010, 17:12:28 »
thanks
i do it like you say guys and it's work now ;D