Author Topic: Wrong version being installed  (Read 487 times)

Offline Easygreen

  • Newbie
  • *
  • Posts: 1
    • View Profile
Wrong version being installed
« on: 09-06-2009, 14:06:03 »
So the other day i decided to see how FH2 was doing and when and installed BF2 patched it to 1.41 and downloaded what was labbled as "Forgotten Hope 2.15 FULL(2).exe" i installed it and started up FH2 only to find that im aparently running version 1.2.519.... so i uninstalled downloaded it from somewhere else and the same thing has happend.... any ideas as to whats going on here?

Offline fh_spitfire

  • Developer
  • ******
  • Posts: 421
  • FHer since 0.6 | aka spitfire05
    • View Profile
Re: Wrong version being installed
« Reply #1 on: 09-06-2009, 15:06:51 »
The version number stated in-game will always vary from the "public" version number. I guess you have 2.15 installed properly. Try joining any populated fh2 server to check it :)

Offline Die Happy

  • FH-Betatester
  • ***
  • Posts: 1.757
  • Live Long & Die Happy
    • View Profile
Re: Wrong version being installed
« Reply #2 on: 09-06-2009, 16:06:25 »
yes 1.2.519 is the internal designation of the 2.15 release

hoping that no one kills me for it we are now somewhere at 1.4.xxx in the internal versions
Live Long & Die Happy