Author Topic: Need a solution for my Goodwood with no Jerry tanks issue  (Read 751 times)

Offline djinn

  • Masterspammer
  • ****
  • Posts: 5.723
    • View Profile
I brought this up before, but it didn't seem to get enough attention

Basically, my Goodwood seems to have reverted to a past version.

It worked fine with tanks on both sides, I included the AI patch and it still worked fine. Then I decided to reinstall FH cuz my game was running slower and slower.

I forgot to delete the cache the first time around, I think cuz I only deleted the FH2 in my documents. I reinstalled>FH2.2>FH2.25>AI patch and tried playing. First think I noted was that the Germans spawned upstairs in the Marder I base.. something I last noted in 2.2 and which was solved in 2.25. Next, I noted alot of hanomags coming off the German main base and NO tanks..... So I hoped it wasn't that issue I experience in 2.2 once upon a time

I reinstalled FH2... this time deleting the entire BF2 folder in My documents. STILL the issue remains

Not a single German tank spawns throughout the battle, the Germans SEEM to get alot more hanomags as compensation and the Germans spawn once again in the upstairs room of the Marda I base

Save for completely formatting my PC, I know for a fact, from past experience that reinstalling BF2 wont' do it.... Any solutions, explanations for this perculiar issue of mine

it sucks the more cuz Goodwood is the best level I've played since I applied the patch and to a great extent, it is because of the tank combat, which is now completely lacking :-(

EDIT:
Noted something perculiar right now. The German base begun spawning tanks after I deleted the FH2 cache... it clearly didn't before cuz I played it for alot longer... however, it also seems to use 'old code' for instance, the already mentioned Germans spawning upstairs AND tanks trying to use ONLY the rail pass to cross with queues forming up. I actually wanted to see if code for the Sherman was actually in this 'version' but it CTDed before I could cap the German base with the Marders.... less than 10minutes of play... Any possible explanation cuz I feel like a 'ghost-in-the-machine scenario' here
« Last Edit: 07-02-2010, 21:02:37 by djinn »

Offline djinn

  • Masterspammer
  • ****
  • Posts: 5.723
    • View Profile
Re: Need a solution for my Goodwood with no Jerry tanks issue
« Reply #1 on: 07-02-2010, 22:02:13 »
So I found a solution to today's issue although I cannot guarrantee it will work for me next time this issue occurs

I don't recall whether the germans' building spawn issue and the issue of crossing the rail was specific to 2.2 or was only fixed after 2.25 - I was there, yes.. but I'm not sure if it was before 2.25 or after, in other words, if the fix I have from WinterHilf is a 2.2 fix or a 2.25 fix...

Anyway, so it seemed to me, after deleting the cache, that the game had somehow reverted to the original spawn time where tanks at the German base took forever to appear, given the Brits a real edge to get all the way to jerry's gate before they counter-attacked... I can swear I have had games where they really never spawned tanks at all for all of 20minutes until the game crashed... but anyway

Now that they do, I applied the fix to make them cross the rail and not spawn upstairs... still using Dawdes ai improvement all along...

Then I decided to replace my COOP objects with that from conquest.. and voila.. the King Tiger appeared! 2 minutes later, the game CTDed :-(

But I at least got my issue repaired.. stil don't know where it comes from, I have had it 2.2 and it really had nothing to do with whether or not the Tiger I spawned before or after Cagney fell to the Brits... It just changed one day and deleting the cache did diddly squat then

Please investigate this if you can.. Imagining it IS a real issue and not just some wierd twightlight zone thing I'm going through, it might help someone else... or even me... if it comes up again


thanks all for reading