Forgotten Hope Public Forum

Forgotten Hope 2 => Bug Reporting => Topic started by: dead_man1876 on 25-05-2018, 22:05:38

Title: Bug on Ogledow Estate
Post by: dead_man1876 on 25-05-2018, 22:05:38

since the new update 2.53, on ogledow I have the following problem in and around the big building at the estate-flag:
frame rate droxps to 1fps and the screen flashes constantly black and back to game. It is not playable. It starts as soon as i make the first steps on the perimeter/yard of the manor. When i go back and exit the perimeter the game behaves normally again. If I spawn inside it would take ages to leave the place, so I have to go to windows and back to the game then press escape, wait a bit, disconnect from server and quit the game. Then i can play normaly, but when I approach the said building or spawn on sl inside it, the problem reappears. It is every time. I tried some video settings witout success.
Before the patch i had no problems. Not even the "not showing flags"-bug, that some report.

My hardware and software configuration is in the attached zip file.

My game video config is:
Display mode: 1920x1080@60Hz
Aspect ratio: 16:9
Terrain, Effects, Geometry, Texture, Filtering: all medium
Lighting: Low
Dynamic Light: Medium
Dynamic Shadows: Off
Anti-aliasing: 8x
View distance: 100%
Limit the max. framerate to 60

Edit: nVidia Settings are all on default/recommended, no changes.

System Summary:
CPU: i5-3470
GPU: Geforce GTX 670 4GB by Zotac
Disk: WD Blue 7200U/Min.

OS: Win XP Pro SP3+all updates

I use this installation only for FH2.


Can you please help me with this problem?
Title: Re: Bug on Ogledow Estate
Post by: hitm4k3r on 28-05-2018, 12:05:48
Hi dead_man, sorry for the late reply. Can you try deleting your shaders cache under:
C:\Users\xxxxx\Documents\Forgottenhp 2\mods\bf2\cache

I talked to Flippy and he had noticable performance issues on Ihantala. Cleaning and recompiling the shaders helped him.
Title: Re: Bug on Ogledow Estate
Post by: dead_man1876 on 28-05-2018, 22:05:58
Hello hitm4k3r,

thx for the reply. I always delete the cache when I change settings. I have a batch for that.
I do this when I have a ctd too.
I tested this on the pcs of my kids. They also have an XP installation for FH2 besides their actual Windows installation and and they have the same issue. Their cards are asus gtx 660 and evga gtx 760. They don't play FH2 anymore. If nothing helps I'll avoid visiting estate on foot (No problem when in truck) and maybe I'll eventually install it on my actual Windows 10 - does it work on win 10?
Title: Re: Bug on Ogledow Estate
Post by: dead_man1876 on 28-05-2018, 22:05:56
I could localize it:
its the ticking clock or sth. very close to it.
every time when i look in that direction the problem appears and disappears, when i look away from it.
it doesnt matter if there is a wall inbetween - the problem appears. I could wander through the whole house keeping that place out of sight and so i found where the "bad" spot is, but I cannot tell, what it is. In the end i risked to look at it, because i knew that turning away from it, makes the game behave normally again. Very strange.
Title: Re: Bug on Ogledow Estate
Post by: Alubat on 28-05-2018, 23:05:45
I installed the update on my old xp32bit pc just to try this out.
I also get the flashing around the Estate as explained in the first post

Also tried win 7 on same pc with same hardware and No bug
Title: Re: Bug on Ogledow Estate
Post by: dead_man1876 on 29-05-2018, 19:05:48
Thx for testing.
It's really the clock, because I found another way to approach it even closer, while turned in its direction: by pointing to the ground or ceiling. In the upper floors it works well until i point down to it.