Author Topic: Eppeldorf CTD  (Read 881 times)

Offline Void

  • Moderator
  • ***
  • Posts: 162
  • AI Dev
    • View Profile
    • ESAI at Moddb
Eppeldorf CTD
« on: 26-11-2011, 22:11:38 »
I think this is a very nice map, but I get random CTD when I try and play it. I've already fixed the tweak file for the half track (sdk???_win) that referenced missing ai templates.

CTD in windowed mode, no error. Suspect that it is an AI issue, but was hoping someone could tell me what is wrong before I go through the tweak files of every vehicle in the map.

This map is my next target for the ESAI project, since the Americans are so disadvantaged with lame CO.

So, what's the deal with this one? 

Offline aserafimov

  • Developer
  • ******
  • Posts: 177
    • View Profile
Re: Eppeldorf CTD
« Reply #1 on: 27-11-2011, 00:11:13 »
I think this is a very nice map, but I get random CTD when I try and play it. I've already fixed the tweak file for the half track (sdk???_win) that referenced missing ai templates.

CTD in windowed mode, no error. Suspect that it is an AI issue, but was hoping someone could tell me what is wrong before I go through the tweak files of every vehicle in the map.

This map is my next target for the ESAI project, since the Americans are so disadvantaged with lame CO.

So, what's the deal with this one?

Hi Void,
I played the map several times this week, but without any CTD...

Offline Void

  • Moderator
  • ***
  • Posts: 162
  • AI Dev
    • View Profile
    • ESAI at Moddb
Re: Eppeldorf CTD
« Reply #2 on: 27-11-2011, 02:11:07 »
Happens to me every time. Other maps play fine, and I see nothing obviously wrong with the level's files.

Edit- I finally did a full reinstall of 2.4. The map no longer crashes. Very strange, as my original install was unmodified, but at least everything finally works now.
« Last Edit: 27-11-2011, 03:11:51 by Void »

Offline djinn

  • Masterspammer
  • ****
  • Posts: 5.723
    • View Profile
Re: Eppeldorf CTD
« Reply #3 on: 27-11-2011, 13:11:39 »
I faced similar with Mt olympus. It kept crashing in the first 5 minutes. Then after a clean reinstall, it simple never crashed again.

I know of Meuse having a crash after a while, but Eppeldorf has always played fine.
Terrible spawns that dont make use of the artilerry on the map and poor navmesh out of the US main for tanks a la Marerh line, but without bug otherwise