Forgotten Hope 2 > Bug Reporting

[Multiple] Issues so far with 2.6

<< < (4/4)

Ok I got into the game. The first map I loaded was point du Hoc. Loading reaches 100% and then I get CTD.

I restart PC.

when I rejoin server , map has changed to Studienka. Same thing happens again, 100%. then CTD. I retry, manage to get into the game and can see spawn screen but then 10seconds pass and I get CTD!!!

EDIT I managed to get a screenshot of this problem. I changed the textures to medium to see if this would remedy the constant CTD but to no avail. I got this instead:

EDIT 2: I tried a Repair in the launcher , turns out 755MB was missing from install. I will wait for repair to finish and try fh2 again,.

EDIT 3: still get same error as above (even after repair). I was able to run around villers bocage for a good 2minutes tho. so the repair seems to have diminished Ctd somewhat.

EDIT 4: I did not realized 2.61 was released. I am going to uninstall fh2 completely and download the 2.61 via torrent and see how it goes.


--- Quote from: PontiacSlim on 25-05-2022, 09:05:14 ---I have been searching for hours and will continue to do so, because I am a hardcore FH2 fan. However, if anyone has any insight into the matter I would be very grateful.

--- End quote ---


this is likely an issue with a anti virus on your pc judging by your description.


[0] Message Index

[*] Previous page

Go to full version