Author Topic: Weird Update Message Seen  (Read 628 times)

Offline pvtgmerpyleusmc

  • Jr. Member
  • **
  • Posts: 54
    • View Profile
Weird Update Message Seen
« on: 16-06-2019, 21:06:41 »
I was playing earlier today with my old laptop and I saw a message "new 3.4.666 version of Forgotten Hope 2 is available.  Do you want to update?"  I select NO and proceeded to play.  Upon exiting the game, I decided to test this by launching it again.  Same message popped up.

(1)  Has anyone else seen this?
(2)  If this is not a known bug / issue of some sort, do you think my FH2 Loader has somehow been compromised?  I plan to run a full scan with anti-virus, anti-malware, etc.


Online Seth_Soldier

  • Developer
  • ******
  • Posts: 2.173
  • "Mort aux cons !"
    • View Profile
Re: Weird Update Message Seen
« Reply #1 on: 16-06-2019, 22:06:16 »
The current code version is 3.4.666 (which is the official 2.55 version).

This means that your old computer didn't have the last version of the mod.

Maybe you had multiple version of FH2 folder (it can happened when you play tournament or mod it i think)

Offline pvtgmerpyleusmc

  • Jr. Member
  • **
  • Posts: 54
    • View Profile
Re: Weird Update Message Seen
« Reply #2 on: 18-06-2019, 00:06:07 »
Thanks Seth for letting me know.  I'll select update and see what it does.  Strange because I was able to connect to the servers w/o CTD or crashing the server, and I played 3 or 4 maps.

That said, I bet the old pre-2.55 CMP maps are still on it.  Could that be the culprit?


Online Seth_Soldier

  • Developer
  • ******
  • Posts: 2.173
  • "Mort aux cons !"
    • View Profile
Re: Weird Update Message Seen
« Reply #3 on: 18-06-2019, 20:06:29 »
i can't tell you about that. I don't know exactly how cmp works
2.55 was a minor / bug fix release.

Offline Stubbfan

  • Developer
  • ******
  • Posts: 522
    • View Profile
Re: Weird Update Message Seen
« Reply #4 on: 19-06-2019, 22:06:38 »
CMP should not intefere with that

Offline kummitus

  • Jr. Member
  • **
  • Posts: 630
    • View Profile
    • CMP Gaming
Re: Weird Update Message Seen
« Reply #5 on: 21-06-2019, 14:06:34 »
2.54 and 2.55 are almost if not 100% backwards compatible hence no crash.
CMP Gaming