Author Topic: IS my math stupid or just me!  (Read 661 times)

Offline SGT WAKA

  • Newbie
  • *
  • Posts: 2
    • View Profile
IS my math stupid or just me!
« on: 26-09-2009, 21:09:00 »
 I downloaded the 1.5 patch for BF2 and when i went ot install it said i already had a higher version than the patch. When i start BF 2, on the toolbar it reads V1.1.2551.0. Is that higher than 1.5? I failed college algebra but decimals are decimals! Clarification from someone smarter than me please?  Thanks

Offline Seth_Soldier

  • Developer
  • ******
  • Posts: 2.171
  • "Mort aux cons !"
    • View Profile
Re: IS my math stupid or just me!
« Reply #1 on: 26-09-2009, 22:09:52 »
you need 1.41 patch first then 1.5 then fh2.2  ;)

Offline SGT WAKA

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: IS my math stupid or just me!
« Reply #2 on: 26-09-2009, 23:09:42 »
  :-[   I should have not put the cart before the horses A$$. thanks Seth Soldier!!